Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

scalaramos

Problemas na "Versão 1709 (Compilação do Sistema Operacional 16299.69)"

Mensagem Recomendada

Estou com Problemas na "Versão 1709 (Compilação do Sistema Operacional 16299.69)", devidamente 'Ativado', mas os problemas são eles: Primeiro A Configuração do Sistema não abre, já fiz tudo Fui digitando "MSCONFIG" pelo "Menu Iniciar" e pelo Painel de Controle e nada, Segundo Problema e que não consigo instalar o nevegador Google Chrome,já tentei Online e Offline e também nada, gostaria de Saber se os caros amigos deste Fórum poderiam me ajudar mais uma vez com esses problemas.
Atenciosamente,
Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente abrir uma janela do Prompt de Comando (Admin) e execute o comando abaixo:

Dism /Online /Cleanup-Image /RestoreHealth

Veja se resolve.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro estimado amigo Ciro-Mota, como sempre tem me ajudado muito em minhas dificuldades e lhe agradeço muito por isso. Fiz o procedimento acima e um dos problema fui resolvido o do MSCONFIG agora está abrindo normalmente, mais o Google Chrome continua não instalando. Mais uma vez obrigado sua ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

No prompt como administrador digite ou cole a linha abaixo e tecle enter...

reg delete HKEY_CURRENT_USER\Software\Google

Após enter deve aparecer solicitação de confirmação...tecle S (sim)

Agora faça o mesmo com uma das linhas abaixo,conforme seu sistema se 32 ou 64 bits...

32 bits

reg delete HKEY_LOCAL_MACHINE\SOFTWARE\Google

64 bits
reg delete HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Google 

Após feito reinicie e tente novamente por este link

https://www.google.com/chrome/browser/desktop/index.html


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá até a pasta "C:\Program Files", veja se há uma pasta Chrome e delete.

Cole este endereço sem aspas na barra de endereço do Windows Explorer e pressione "Enter", "%LOCALAPPDATA%" localize também alguma pasta Chrome e delete.

Tente a instalação.

Informe por gentileza se é gerado algum erro. Tente também usar o instalador offline:

64 bits

32 bits


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz o procedimento como você diz. Na pasta "C:\Program Files" não tem pasta Chrome, o procedimento no Windows Explore existia uma na pasta AppData\Local e eu a Deletei. Fiz o download do 64bits e coloquei para instalar, abre para instalar e imediatamente fecha sem me dá nenhum relatório de erro

Ciro-Mota, amigo será que esse problema não está relacionado com o outro problema que eu descobri e postei com o título "Números de núcleos do CORE i7 950" na seção Problemas Windows 10. Obrigado pela atenção.

Editado por Mr.Million

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito não ter relação, ele deveria instalar normalmente. O Firefox consegue ser instalado?


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário


×