Ir para conteúdo

BABOO e KTS 2018 no YouTube Loja online do BABOO

SquiloNinja

Disco rigido (??) apita em jogos e trava.

Mensagem Recomendada

Então pessoal, antes de falar do meu problema vou falar sobre o meu PC.

processador i5 4440 processador em 64bits

placa-mãe GA-B85M-D3PH (rev. 1.1) 

BIOS atualizada versão F5

500 bg de HD Seagete

8gb de memória

Placa de video GTX 750ti

Drivers do processador e da placa-mãe atualizados.

Windows 10 baseado em 32bits.

 

Então pessoal, meu problema de um jeito é antigo, uns 6 messes atras, meu PC (que tinha Windows 10 64bits) começou a travar no CS GO, não me importei e diminui os gráficos, depois disso começou a travar mais ainda e apitar (bip) e no caso mais problemático, ele começou a desligar, dizendo uma quantidade de erros diferentes, parei de jogar CSGO. Me voltei pro paladins, um jogo bem mais leve, demorou só alguns dias pra mesma coisa acontecer com ele, todos os dias o PC desligava sozinho com algum tipo de erro umas 2 vezes. pesquisei todos os erros na época, mas nunca consegui encontrar uma resposta aceitável, por fim coloquei o programa da intel, (tecnologia de armazenamento intel@ Rapid) de algum jeito melhorou, pois diminuiu tremenda mente a quantidade de erros no hd visto pelo log de eventos. Mas não adiantou nos jogos, unica coisa que mudou foi, a nomeação dos erros mostrados na tela azul, de uma quantidade absurda de erros do tipo (0x00000 mero exemplo), agora mudou somente para " erro: memory management ", parei de jogar a algum tempo depois, mas ai a alguns messes atras começou a apitar em uso do dia a dia, até que travou e não abria mais. Depois de uns dias consegui um pendriver bootavel do Windows 10, as para meu azar, nada foi suficiente para reparar o Windows e também não consegui arrumar formatar pelo pendrive. Numa raiva crescente, peguei o Windows 7 original do notbook meu imão e formatei pra Windows 7 32bits, para depois passar para o Windows 10 32bits. Funcionou, o jogo mais pesado que eu tenho na steam, Total War Rome 2 rodada de boa sem barulhos e sem travadas, isso faz quase 2 a 3 semanas, mas ontem começou novamente os bips, as travadas e o desligamento por "memory management", ja pensei na ipotese de mandar formatar o PC numa pessoa de confiança, mas e se o erro é logico? minha casa tem muita poeira, mas não acho que seja isso. Não se se tem a ver, mas meu primo perdeu um dos pés do PC. 

Que vcs acham, to colocando minhas fichas em hardware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que seria bom fazer um teste nessas memórias aí, acredito que algum módulo pode estar ruim. Comece tirando um e vendo como fica, troque e veja como fica com o outro. Também pode usar algum programa de sua preferência para realizar os testes.


 

no_looser.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Katagiri disse:

Acho que seria bom fazer um teste nessas memórias aí, acredito que algum módulo pode estar ruim. Comece tirando um e vendo como fica, troque e veja como fica com o outro. Também pode usar algum programa de sua preferência para realizar os testes.

usei a ferramenta administrativa, diagnostico de memória do Windows, mas não apareceu problemas, testo com os programas que tem na internet mesmo assim?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ciro, na minha pesquisa do Memtest86, encontrei um programa chamado  Hiren's BootCD, que serve pra verificar toda a parte de Hardware da maquina, mas gostaria de saber se você ja utilizou esse programa e se ele funciona mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não use o Memtest86 com testes rápidos, deixe algumas horas rodando, e como eu citei acima, teste os módulos separadamente.

Atualize a BIOS da placa-mãe se houver atualização a ser feita.


Blog do Ciro Mota - Visite!
Leia mais em: https://ciromota.blogspot.com.br/

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ciro-Mota disse:

Não use o Memtest86 com testes rápidos, deixe algumas horas rodando, e como eu citei acima, teste os módulos separadamente.

Atualize a BIOS da placa-mãe se houver atualização a ser feita.

sim, eu testei separadamente os módulos, não sei oque queres dizer com teste rápido, o teste que eu fiz tinha 15 ou 17 etapas, e repedia o mesmo ciclo 4 vezes, demoro 1 hora e 50 minutos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário


×