Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
GENECI

Mensagem no mês do aniverário.

Mensagem Recomendada

Boa tarde!

Na célula A1, tenho a fórmula =hoje().

Na célula B1, tenha a data de nascimento, 14/12/1984.

A funcionária Ester faz aniversário no mês de dezembro.

Como criar uma fórmula na célula C1, com a mensagem "Aniversariante do mês - Dezembro / 2017 - Funcionária Ester".

Observação: A mensagem deve permanecer durante o mês de aniversário.

 

 

Grato - GENECI.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Geneci.

Veja se ajuda:

=SE(MÊS(A1)=MÊS(B1);"Aniversariante do mês -  "&TEXTO(A1;"mmmm / aaaa")&" - Funcionária Ester")

ou com a função HOJE() diretamente na fórmula (sem considerar A1)

=SE(MÊS(HOJE())=MÊS(B1);"Aniversariante do mês -  "&TEXTO(HOJE();"mmmm / aaaa")&" - Funcionária Ester")


 

Osvaldo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia! Sr. Osvaldo

Muito obrigado, por atender a minha solicitação.

A fórmula funcionou, porém fora do mês de aniversário aparece a mensagem FALSA, há possibilidade de substituir por " ".

Grato - GENECI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Geneci

Como o Osvaldo só colocou a opção Verdadeira, é só colocar virgula e acrescentar a opção Falsa na fórmula, ficando assim assim:

=SE(MÊS(HOJE())=MÊS(B2);"Aniversariante do mês -  "&TEXTO(HOJE();"mmmm / aaaa")&" - Funcionária Ester";"")

[]s


Patropi - Moderador

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...