Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
Thales Rogério

Fórmula errada

Mensagem Recomendada

BOA TARDE! Por favor alguém sabe me responder o que pode estar errado nesta fórmula. Enfim a fórmula resume em ter apenas um critério de busca, mas vários valores de verdadeiro, para obter um valor resultado, que no caso o B13 seria dia 10 por exemplo; e nos valores de possíveis verdadeiros, seria a busca pelo dia 10, que quero saber se se encontra na linha de segunda, terça, quarta,enfim...

=SE(OU(B13=F21;G21;H21;I21;J21;K21);"segunda";SE(OU(B13=F23;G23;H23;I23;NJ23;K23);"terça";SE(OU(B13=F25;G25;H25;I25;J25;K25);"quarta";SE(OU(B13=F27;G27;H27;I27;J27;K27);"quinta";SE(OU(B13=F29;G29;H29;I29;J29;K29);"sexta";SE(OU(B13=F31;G31;H31;I31;J31;K31);"sabado";SE(OU(B13=F33;G33;H33;I33;J33;K33);"domingo";"")))))))

Espero ter explicado a dúvida

Grata a quem me ajudar!!

PLANILHA.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Thales, Boa Tarde.

 

Não entendi muto bem sua forma, mas se você que somente o dia da semana com base a data que esta na célula A13 então usa esta forma, teste.

=TEXTO(A13;"dddd")

Mas se for mais detalhes explica melhor o que quer.

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

Se você Visitante Também gostou e foi útil pode clicar no Curtir

Decio

 


 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, Deciog disse:

Thales, Boa Tarde.

 

Não entendi muto bem sua forma, mas se você que somente o dia da semana com base a data que esta na célula A13 então usa esta forma, teste.

=TEXTO(A13;"dddd")

Mas se for mais detalhes explica melhor o que quer.

Se foi útil clica no curtir é uma forma de agradecimento pela ajuda

Se você Visitante Também gostou e foi útil pode clicar no Curtir

Decio

 

Oi Boa tarde Décio,

Obrigada pela ajuda, mas esta planilha há uma guia com nome MENU, dê uma olhada e altere o ano, acredito que você irá entender a minha dúvida.

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Thales

A tua planilha não está usando as funções corretas do Excel, contamos com funções que retornam o dia da semana, não precisa ir testando os com a função SE .

Temos a função DIA.DA.SEMANA

Complicaram algo que dá para fazer bem mais simples.

Como não tenho tempo de refazer toda a planilha, deixo para os colegas.

[]s


Patropi - Moderador

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...