Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
Hemilia de Lima

excel localizar numero

Mensagem Recomendada

Oi, 
preciso localizar as sequencias numéricas da coluna A, na coluna E, e se encontrar a sequencia de A na coluna E, retornar na coluna D "sim"

Quem puder ajudar agradeço.

image.png.f94d7ccf0cebaad303377641bb40ac8d.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hemilia, Bom Dia.

O ideal é postar um modelo para que possamos testar a formula

mas tenta esta se não der certo poste um modelo

Na célula D3 coloca esta formula

 =SE(ÉNÚM(LOCALIZAR("*"&E3&"*";A3;1));"Sim";"")

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Se você Visitante Também gostou e foi útil pode clique no coração

Decio

 


 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Deciog disse:

Poste um modelo

 

Decio

 

já postei
Mas pode baixar por aqui também:
https://drive.google.com/open?id=1p2JDsuGTQFxzHTCqFACqqCTq5upMgiI9

 

uma observação, acho que não fui muito clara:

exemplo:

posso ter o valor em A3= 647

mas na coluna E onde procuro esse valor pode estar em uma célula com outros números como: 578647993.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hemilia, Bom Dia.

Confira se é desta forma

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Se você Visitante Também gostou e foi útil pode clique no coração

Decio

pesquisa_empresa_Decio.xlsm


 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/07/2018 at 8:51 AM, Deciog disse:

Hemilia, Bom Dia.

Confira se é desta forma

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Se você Visitante Também gostou e foi útil pode clique no coração

Decio

pesquisa_empresa_Decio.xlsm

é isso mesmo, muito obrigada pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...