Conheça os Cursos do BABOO para usuários avançados e profissionais de TI

Ir para conteúdo
Graeak

Diversos recursos do Windows 8.1 não funcionam

Mensagem Recomendada

Olá a Todos! Durante anos eu tive eu problema sério e muito grave com o meu Windows 8.1, e esse problema aconteceu até mesmo quando utilizei o win 10, e como não encontrei na internet ninguém com o mesmo problema, decidi postar aqui no fórum do baboo, espero que alguém possa me ajudar...

O problema é o seguinte, eu comprei há alguns anos atrás um computador da Dell e ele veio com o sistema operacional Windows 8.1 Single Language 64 bits, o computador funcionava super bem até que um dia sem motivo algum pararam de funcionar, o Menu Iniciar, o Wifi, Microfone, e várias outras funções também pararam, incluindo algumas funções de notificação.

Acontecer isso prejudicou demais meu trabalho, pois não conseguia desligar o notebook, nem acessar nenhum programa(a não ser que acessasse por atalhos ou pelo .exe no diretório do programa) mas era impossível acessar internet e não tinha como eu fazer gravações, a partir disso eu desinstalei diversos programas e o problema continuou, até que eu decidi formatar o notebook, e o problema sumiu.

Após a formatação eu usei o notebook por mais uns 3 meses sem problemas, de repente o problema retornou novamente, eu já estava estressado com isso e resolvi formatar o note e instalar o win 10, de novo após uns 3 meses voltou a dar o mesmo problema.

Baixei então o win 8.1 original novamente direto do site da Dell, após isso fiz a instalação no meu notebook e comecei a pensar no que poderia ter causado tal problema, e eu comecei a perceber que quando eu desligava o notebook e aparecia "Trabalhando em Recursos" era o momento que o notebook dava este problema, então logo deduzi que era algo haver com o Windows update, ok formatei o note novamente, e desativei o Windows update.

Passou 3 meses e o problema voltou, opa, então se o problema voltou não deve ser o Windows update, comecei a procurar outros programas e aplicativos do Windows que poderiam estar causando o problema, demorou muito, mas muiiiiiiito mesmo, eu formatei o note diversas vezes, até que descobri algo, no ponto de restauração do note havia um ponto que se chamava "Remoção do Pacote de Idioma" eu fiz a restauração do sistema usando esse ponto de restauração e o notebook voltou a funcionar normalmente, porém após 7 dias o notebook sozinho realizou esse processo de "Remoção do Pacote de Idioma" e o notebook voltou a dar o mesmo defeito, fui no ponto de restauração e restaurei, e novamente o defeito sumiu.

Passou 7 dias e "Remoção do Pacote de Idioma" novamente, e eu usei o ponto de restauração, e novamente o note voltou ao normal, passaram 7 dias e de novo se repetiu,restaurei o sistema, agora hoje novamente deu o mesmo defeito, eu já estou muito cansado de não conseguir resolver esse problema, aparentemente ao Remover o Pacote de Idioma ele causa este bug, que deixa de funcionar o Menu Iniciar e diversos outros recursos do notebook, eu já bloqueei diversas funções tentando fazer com que o sistema não removesse esse pacote mas ele continua removendo.

Acredito que a melhor solução seria bloquear ou cancelar essa remoção do pacote de idiomas, mas não sei como fazer isso, por isso eu venho aqui no fórum pedir ajuda!

Desde já agradeço a todos!

PS: Já fiz diversos testes que apontaram que não é a instalação de nenhum programa ou driver que está causando isso, ou seja o problema realmente parece ser do próprio Windows, além de já usar a função sfc /scannow que não retornou nenhum problema, e atualizar todos os drivers ligados a placa de video, o que também não resolveu o problema.

 

 

Untitled - 1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum... existe algum local específico para que eu possa saber dessa informação? Tentei acessar as informações em Propriedades> Meu Computador e não encontrei nada sobre o idioma, não sei se isso ajuda mas quando eu formatei o notebook o sistema havia escolhido por padrão a linguagem em ingles, porém eu cliquei nas opções e alterei para o Português antes de iniciar a instalação do Windows, após a instalação eu nunca instalei nenhum software para fazer a mudança do idioma ou algo do tipo

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Graeak disse:

Hum... existe algum local específico para que eu possa saber dessa informação? Tentei acessar as informações em Propriedades> Meu Computador e não encontrei nada sobre o idioma, não sei se isso ajuda mas quando eu formatei o notebook o sistema havia escolhido por padrão a linguagem em ingles, porém eu cliquei nas opções e alterei para o Português antes de iniciar a instalação do Windows, após a instalação eu nunca instalei nenhum software para fazer a mudança do idioma ou algo do tipo

Em resumo, a sua imagem de instalação é duplo idioma. A imagem da Dell também é assim ao instalar?

Se possível, faça o download da imagem nativamente em Pt-Br e quando possível realize a instalação e testes:

https://www.microsoft.com/pt-br/software-download/windows8ISO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok vamos lá!

A imagem que eu citei que usei para formatar o note foi a imagem fornecida pela Dell através do aplicativo "Dell OS Recovery Tool", ou seja esse problema que estou tendo é sim da imagem oficial da Dell.

Agora sobre formatar o notebook, nesse momento seria um pouco complicado fazer essa formatação, primeiro porque eu não tenho o serial do meu win 8.1, eu terei que pesquisar se é possível obter essa informação direto do OS fornecido pela Dell, segundo como trabalho pelo note e recentemente eu passei por um longo processo de reinstalar todos os arquivos, formatar o note, faria com que eu tivesse de reinstalar tudo novamente, e nesse momento, estou com trabalho atrasado, então de certa forma isso iria me atrapalhar, mas acredito que planejando, em breve eu poderia fazer essa formatação.

Sobre o serial, estive pensando sobre fazer a migração do Win 8.1 para o Win 10, na época eu cheguei a fazer a atualização, e como eu usei a minha conta da microsoft, acredito que esteja liberado em minha conta o Win 10 Original, então mesmo que não consiga o serial do OS da Dell, ainda tenho essa segunda opção.

Assim que eu fizer a formatação, vou esperar um período para ver se o problema retorna, assim que tiver os resultados eu volto e posto aqui no fórum.

PS: Ah estive dando uma olhada nos idiomas e não faço ideia de qual idioma ele está excluindo, já que existe apenas um idioma instalado...

 

 

 

Untitled - 1.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aparelhos com o Windows 8/8.1 legados, a serial encontra-se gravada na BIOS/UEFI, não é necessário sabê-la. Basta que instale exatamente a mesma versão que é utilizada.

Quanto ao Windows 10, pode ser possível, principalmente se a instalação ocorreu nas builds mais recentes em que atrela sua serial a sua conta Microsoft.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal! Desculpem a demora em postar novamente, eu me programei e ontem formatei o note, baixei a imagem do link que o Ciro compartilhou, e não tive nenhum problema em formatar, eu não imaginava que os pcs atuais tinham o serial imbutido na BIOS.

Agora resta apenas esperar para ver se o problema não voltará!

Estava observando e percebi que toda vez que o note fazia a desinstalação do pacote de idioma ele criava um atalho do Dell Support Assist, não sei se a aplicação pode ter alguma relação com o problema mas decidi não instalar-la, já que eu somente havia instalado para poder baixar os drivers, e como eu já tinha eles salvos não precisaria baixar de novo, logo não precisaria instalar o aplicativo de novo, fora isso a imagem que eu baixei direto do site da microsoft ela só tem uma lingua disponivel o que faz bastante sentido já que é Single Language, a imagem da Dell já tinha várias e várias linguas disponiveis, mesmo sendo Single Language, o que é bem estranho, acredito que ela esteja modificada...

Assim que tiver mais informações eu aviso!

Obrigado a todos pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Graeak

Quanto a chave ser embutida na BIOS, antes usavam (windows8) mas agora tiraram isso também pois estava havendo muitos problemas quando o usuário atualizava a BIOS, fora que já haviam formas de burlar a ativação, portanto hoje em dia seu Windows esta atrelado ao ID do ser hardware ok?  (placa-mae - processador etc)

Não use os softwares da DELL, eles instalam muitas porcariadas que não servem pra muita coisa e so tiram o desempenho do PC..... Sempre que comprar um PC novo, desinstale estes Bloatware usando o software PC Decrapfier ou faça uma instalação limpa de uma vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, Estou passando aqui para avisar que até hoje, ainda não tive nenhum problema de desinstalação do pacote de idiomas do Windows, acredito que o problema tenha sido solucionado!

 

Em 22/07/2018 at 6:46 PM, Mr. Caio Augusto disse:

Graeak

Quanto a chave ser embutida na BIOS, antes usavam (windows8) mas agora tiraram isso também pois estava havendo muitos problemas quando o usuário atualizava a BIOS, fora que já haviam formas de burlar a ativação, portanto hoje em dia seu Windows esta atrelado ao ID do ser hardware ok?  (placa-mae - processador etc)

Não use os softwares da DELL, eles instalam muitas porcariadas que não servem pra muita coisa e so tiram o desempenho do PC..... Sempre que comprar um PC novo, desinstale estes Bloatware usando o software PC Decrapfier ou faça uma instalação limpa de uma vez.

Eu tenho algum conhecimento sobre computadores mas ainda sou muito leigo em diversas areas, nessa mesmo eu acreditava que os programas instalados pela Dell eram importantes para o desempenho do computador, mas realmente mostraram se dispensáveis, o próprio particionamento do HD para criar uma cópia para fazer a formatação, é totalmente dispensável, além de ocupar parte do HD, na minha experiência ter um pendrive com o Windows é mais seguro que ter uma partição no HD apenas para a formatação.

O único ruim disso tudo é que para fazer a instalação de drivers importantes você precisa de baixar o Dell Support Assist, o que é bem ruim.

 

Em 18/07/2018 at 12:13 PM, misson disse:

ja tentou baixar direto pelo site da microsoft a imagem do win10 home single language e instalar para ver se ocorre o mesmo problema?

Então eu já baixei 2 vezes o Windows 10, uma vez eu estava com o Win 8.1 da Dell e fiz o upgrade pra Win 10, e após eu estar com o Win 10 deu o mesmo problema, mas em uma segunda vez eu baixei o Win 10 do site da Microsoft e instalei, porém na época eu tive um problema com bad blocks no note, e acabou que não usei o OS tempo o suficiente pra dizer se deu o problema ou  não, pois esse problema de desinstalação de pacote de idiomas só aparece depois de alguns dias, mas eu acredito que não deve dar esses problemas se a instalação for feita com a imagem fornecida pela microsoft.
 

Aproveitando, antes de eu postar aqui no fórum do Baboo, eu havia revirado a internet inteira e existem várias e várias pessoas com este mesmo problema idêntico ao meu, porém nenhum deles foi resolvido, em muitos casos esses problemas são postados na própria comunidade da microsoft, e nenhuma das dicas que os usuários postam são realmente eficaz, acredito que essas pessoas também possam ter comprado computador da Dell, por isso estão com este problema, e como nenhuma delas percebeu que o problema vem da desinstalação do pacote de idiomas, as informações que elas passaram para os usuários da microsoft são muito vagas, por conta disso não conseguiram dar uma assistência apropriada a eles, por conta disso eu gostaria de pedir para que caso surja outra pessoa com esse mesmo problema meu (botão iniciar Windows não funciona, recursos do adaptador wireless não funcionam etc), verifiquem se essa pessoa possui um computador da Dell e se o OS é o original de fábrica, caso for, talvez seja uma boa ideia formatar o PC com uma imagem original da microsoft.

Bem galera vlw mesmo pela ajuda, ainda como precaução vou ficar de olho no note até ele completar um mês de formatação, assim que completar um mês eu volto aqui e posto novamente, mas acredito que o problema tenha sido totalmente resolvido! ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites
[[Template core/front/global/guestCommentTeaser is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

×