Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
John Player Special

visual studio - problema com proxy

Mensagem Recomendada

pessoal, baixei o visual studio no notebook da empresa, mas nao estou conseguindo autenticar.

aparece o erro de proxy: proxy authentication required.

 

eu abri o devenv.exe.config e anexei o codigo abaixo. teoricamente, o aplicativo deveria usar as configuracoes padroes do Internet Explorer, mas ainda nao esta dando certo. podem me auxiliar?

<system.net>
		<defaultProxy useDefaultCredentials="true" enabled="true">
          <proxy usesystemdefault="True" />
        </defaultProxy>
	  <settings>
        <ipv6 enabled="true"/>
      </settings>
    </system.net>

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

oi, nickosoft, eu usei esse script e alguma coisa mudou, já que pra ver as noticias na tela inicial ele pede o proxy. e ai funciona.

 

mas qd eu tento logar na minha conta microsoft, ele nem chega a pedir o email, aparece de cara The browser based authentication dialog failed to complete. Reason: The server or proxy was not found. 😐

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, John Player Special disse:

oi, nickosoft, eu usei esse script e alguma coisa mudou, já que pra ver as noticias na tela inicial ele pede o proxy. e ai funciona.

 

mas qd eu tento logar na minha conta microsoft, ele nem chega a pedir o email, aparece de cara The browser based authentication dialog failed to complete. Reason: The server or proxy was not found. 😐

Veja se o IE está setado como default (browser padrão)...Se não estiver coloque...reinicie e teste...

 

Untitled.jpg


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao deu certo, tatha. talvez a raiz do problema seja o fato do meu proxy ter usuario e senha. claro, ele pede autenticacao, mas talvez no visual studio nao funcione assim.

eu teria que aprender a configurar essa parte...

 

<defaultProxy useDefaultCredentials="true" enabled="true">
          ??????????
</defaultProxy>

com essas informacoes

server: 10.XX.2.2

porta: 31X8

usuario: user@

senha: passwexemplo

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...