CONHEÇA o BABOO PRO e a Comunidade BABOO que substituirão o site BABOO e esse fórum

Ir para conteúdo
  • Cadastre-se
GENECI

RESPONDIDO Contar e recomeçar com a mesma data

Mensagem Recomendada

Boa tarde!

Pode soar estranho, solicito a sua ajuda para elaborar uma formula na célula A1, que faça o seguinte:  contar 10 dias, após os 10 dias deve recomeçar a contagem com a mesma sequência de datas.

Exemplo: 21/08/2018

               22/08/2018

               23/08/2018

              ...

             29/08/2018

            30/08/2018

Após o dia, 30/08/2018. Recomeçar do dia 21/08/2018.

 

Grato - GENECI.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

GENECI

Confere se desta forma esta correto

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

 

Modelo Decio.xlsx


 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde! Deciog

Muito obrigado pela fórmula elaborada.

É praticamente isso, porém tenho apenas a célula A1 para efetuar a operação.

Atende parcialmente.

 

Grato - GENECI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Geneci.
Veja se atende.
Inicialmente, para efeitos de testes, cole a fórmula abaixo em A1 e faça os testes inserindo datas em A2
=SE(E(DIA(A2)>=21;DIA(A2)<=30);A2;"21/8/18"+0)

Se os resultados forem satisfatórios, então substitua na fórmula A2 por HOJE(), conforme abaixo
=SE(E(DIA(HOJE())>=21;DIA(HOJE())<=30);HOJE();"21/8/18"+0)

obs. na transição fevereiro/março o resultado poderá ser diferente do desejado; é possível incrementar a fórmula para contornar se necessário, para isso informe os resultados desejados para anos bissextos e não bissextos


 

Osvaldo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

GENECI

É só copiar para a célula A1 se não for desta maneira explica melhor

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

Modelo Decio.xlsx


 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...