CONHEÇA o BABOO PRO e a Comunidade BABOO que substituirão o site BABOO e esse fórum

Ir para conteúdo
  • Cadastre-se
bacon

Bug no mouse - Windows 10 Pro (1803)

Mensagem Recomendada

Bom dia, pessoas.
Recentemente, estou tendo um problema chato pra kc* no mouse, quando rodo o jogo Medal of Honor: Allied Assault (MoH:AA). É como se a DPI do mouse fosse alterada toda hora, pra ficar mais rápido ou então o mouse trava. O sensor buga completamente. Esse problema só acontece nesse jogo e só nessa versão do Windows. Eu acredito que passou a ocorrer depois das últimas atualizações do sistema que a Microsoft fez (Fall Creators etc).
Ontem resolvi instalar o Windows 7 Ultimate SP1 num HD velho que tenho aqui e lá está funcionando perfeitamente.

O que eu utilizo:

ASUS P8Z77-V Pro - versão da BIOS: 2103
Intel Core i5 3570K - 4.30GHz
ASUS NVIDIA GeForce GTX 1050Ti - versão do driver: 398.36
Corsair XMS3 2x4GB 1600MHz
Logitech G402 Hyperion Fury - versão do driver: - LGS 9.00

Não utilizo SSD e os meus HDs são antigos. Já formatei mais de uma vez e não resolveu. Já tentei atualizar o chipset. Outros jogos, como CS por exemplo, funcionam ok. Já troquei a porta USB (tanto pra 2.0 quanto pra 3.0). Já testei outros mouses também, como o Corsair M65 Pro RGB que eu usava antes desse e um antigo Logitech G500S. Todos tem o mesmo problema, mas só nesse jogo. Outra coisa, quando eu coloco a taxa de atualização do mouse mais baixa (125Hz por exemplo), os bugs diminuem bastante, mas não cessam. Uso um Razer Goliathus de mousepad e já testei outras superfícies também... não resolveu. Também uso o "Aprimorar precisão do ponteiro" (aceleração do mouse) desmarcado. Já tentei usar a memória integrada do mouse bem como detecção por jogo também. Alguém pode me dar uma luz do que fazer? Existe algum arquivo/configuração do Windows que devo mexer para resolver o problema? O que mudou com relação as configurações de mouse depois dessas atualizações?

Obrigado!!!

@EDIT: acrescentei uma foto!

Baboo.jpg

Baboo1.jpg

Baboo2.jpg

Baboo3.jpg

Baboo4.jpg

Editado por bacon

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, obrigado pela resposta!

Então, atualizei aqui, mas o problema permanece. Na real, seria difícil o problema ser no software da Logitech, tanto no firmware, quanto no driver em si, pois como eu disse, também testei com um mouse da Corsair e o problema é exatamente o mesmo. Além disso, eu desabilito o software da Logitech (LGS) da inicialização do Windows (o mouse tem memória integrada). Mas testei com o programa aberto aqui e deu na mesma. Não sei mais o que fazer. Deve ser algum problema no Windows, mas não sei exatamente onde e nem como resolver. =/ 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá.

Sim, estão todos funcionando ok. Eu até testei em várias outras entradas do meu computador, tanto USB 3.0 quanto a USB 2.0. O resultado é o mesmo. O estranho mesmo é que no Windows 7, tudo está ok.

Baboo5.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, eu fui no gerenciador de dispositivos hoje e mandei atualizar todos manualmente. Um a um. Tinha alguns que não estavam atualizados mesmo, mas atualizei e deu na mesma. Eu também fiz um teste... peguei um outro pendrive com uma versão antiga do Windows 10 Pro que eu tinha aqui, a 1709 e instalei em outro HD que eu tinha e, pra minha surpresa, tudo normal lá também. Ai fui no Windows Update e mandei atualizar para a 1803 e os problemas voltaram.

P.S.: O meu Windows "principal", é instalado do 0 com a versão 1803.
Eu acredito que há algum bug nessa versão, com o jogo... mas não sei o que pode ser.

Baboo6.jpg

Editado por bacon

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Katagiri disse:

Achei uma coisa no Steam, realmente parace haver problemas. Um usuário recomenda renomear mohaa.exe pra mohaa.exeold e mohaasp.exe para mohaa.exe.

Você pode me mandar o link? Eu quero muito ler sobre isso. Eu acabei instalando a versão 1709 como principal aqui, pois queria jogar, haha. Mas se for certeza que funciona, eu atualizo! 

Editado por bacon

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...