Ir para conteúdo
  • Cadastre-se
GENECI

RESPONDIDO Se envolvendo duas células

Mensagem Recomendada

Boa tarde Geneci

Copie e cole a formula abaixo na célula D1:

=SE(E(A1="";B1="");"Ambas as células estão vazias";SE(A1="";B1*15%;A1*15%))

Dê retorno.

[]s


Patropi - Moderador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia! Patropi

Muito obrigado por elaborar a fórmula.

Atende parcialmente, devido a ausência das mensagens na fórmula:  Cálculo provisório de B1  -  R$ 300,00     

Cálculo definitivo de A1  -  R$ XXX,XX        Ambas as células estão vazias.

É possível adicionar as mensagens fórmula?

Grato - Geneci

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geneci

Eu pensei que era apenas uma parte da explicação, agora que entendi que deveria fazer parte do resultado:

=SE(E(A1="";B1="");"Ambas as células estão vazias";SE(A1="";"Cálculo definitivo de B1 - R$ "&B1*15%;"Cálculo definitivo de A1 - R$ "&A1*15%))

[]s


Patropi - Moderador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...