Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Derickke

Função SE com Horário

Mensagem Recomendada

Bom dia/tarde/noite

Estou com a seguinte situação;

Fiz uma tabela na minha planilha com a seguinte configuração

na coluna A2,A3,A4,A5 ficam os supervisores

Nas linha B1, C1, D1, E1 ..............., S1 ficam as horas começando por 07:00:00 e indo até as 00:00:00

Na A14 está com a  função =AGORA()

De hora em hora preciso alimentar a planilha e gostaria de saber como faço 

quando for de 7 as 8 da manhã e for alimentar a planilha nas colunas de cada supervisor é para aparecer a quantidade de vendas de cada supervisor

quando for de 8 as 9 da manhã e for alimentar a planilha nas colunas de cada supervisor é para aparecer a quantidade de vendas de cada supervisor e assim por diante durante o dia

ja tentei diversas formas como ;

=SE(E(A14>=TEMPO(18;0;1);A14<=TEMPO(18;59;59));'A15;"-")                 (A15 É PREENCHIDA QUANDO ALIMENTAMOS A PLANILHA (A16, A17 E ETC))

entre outras mil formulas que tentei, alguém consegue me ajudar?

Segue abaixo print:

blob.png.e9d5cc6126fca764be8bfe159df77447.png

 

 

 

 

 

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

×