Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Mensagem Recomendada

Olá, Geneci.

Veja se aproveita alguma das fórmulas abaixo. Se os meses e os anos não forem iguais as fórmulas retornarão vazio.

=SE(E(MÊS(B3)=MÊS(E3);ANO(B3)=ANO(E3));"Os meses e os anos são iguais";"")
=SE((B3-DIA(B3))=(E3-DIA(E3));"Os meses e os anos são iguais";"")
=SE(MÊS(B3)&ANO(B3)=MÊS(E3)&ANO(E3);"Os meses e os anos são iguais";"")


 

Osvaldo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

×