Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Mensagem Recomendada

Boa tarde pessoal, 
Estou tentando fazer uma Fórmula onde se a célula B17 assim:
Se B17 for 29 a célular C17 recebe 30
Se B17 for 30 a célular C17 recebe 31
Se B17 for 31 a célular C17 recebe "" vazio

Fiz assim: =SE(B17=31;"";SE(B17=30;"31";SE(B17=29;"30")))
Mas não esta dando certo. Alguém sabe me dizer onde estou errando?
Obrigado à todos!!
 

teste data.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Jore.

O valor em B17 é o texto 30 e a sua fórmula acima procura número 30, por isso a fórmula não reconhece.

Se não houver uma razão para você colocar as respostas das fórmulas como texto (números entre aspas) então remova as aspas que envolvem números de todas as fórmulas, inclusive dessa que você postou acima.

Experimente esta no lugar em C17

=SE(B17<31;B17+1;"")


 

Osvaldo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jore, se você tentou inserir a fórmula via Copiar/Colar provavelmente deu erro porque ao copiar daqui do fórum às vezes a operação carrega "sujeira" e retorna erro. Tente digitar a fórmula.


 

Osvaldo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

×