Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Mensagem Recomendada

Olá, 

Estou tendo um problema com o aplicativo Filmes e TV do Windows 10 em que ele simplesmente começa a travar  ao abrir.

Ele não carrega nenhum vídeo, não aparece imagem nem nada...

Ele aparentemente só volta a funcionar quando eu vou nas opções para restaurar o aplicativo e reinicio o PC.

Mas, volta a dar o mesmo problema depois de um tempo com o PC ligado.

Testei alguns outro reprodutores de vídeo e o problema é o mesmo.

O que eu posso fazer pra resolver isso?

Obrigado desde já.

 

Screenshot_9.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Powershell como administrador

Cole a linha abaixo e tecle enter

get-appxpackage *Microsoft.ZuneVideo* | remove-appxpackage

 

Agora reinstale o aplicativo (no link abaixo clique em adquirir para ser redirecionado a loja)

https://www.microsoft.com/pt-br/p/filmes-e-tv/9wzdncrfj3p2?rtc=1#activetab=pivot:overviewtab

 

 

Untitled.jpg

 

Obs.: Como disse que acontece com outros aplicativos de video o problema pode ser outro, então se não funcionar,poste a build do 10 instalada  (winver no executar e tecle enter) e detalhes de sua placa de video,se drivers estão atualizados ...etc...


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá , 

 

Então ,  o problema voltou a acontecer...

 

Teria alguma outra solução?

 

A versão do Windows é essa que esta na imagem.

Screenshot_2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

×