CONHEÇA o BABOO PRO e a Comunidade BABOO que substituirão o site BABOO e esse fórum

Ir para conteúdo
  • Cadastre-se
Adolfo Rodrigues

IE8 no server2003 não navega - outros navegadores sim

Mensagem Recomendada

Pessoal, tudo bom?
Me deparei com um problema ainda sem solução. Tenho (ainda) um server 2003 SP2 instalado. No entanto, tudo no servidor funciona menos a navegação via Internet Explorer. Na verdade, a navegação no IE funciona apenas para o bing (www.bing.com) ou a página do Windows update. Qualquer outra coisa não abre dando erro de eu estar desconectado da internet. No entanto, no navegador Firefox tudo abre normalmente. Outro dado importante, o comando ping dado para IP funciona assim como o "ping www.google.com" também funciona, ou seja, não é problema de DNS.

Meu server tem IP fixo e as outras máquinas da rede navegam normalmente, e o server também navega, desde que seja via Firefox.....

Outras infos: já dei o flush DNS, não tenho proxy, utilizo o DNS 208.67.222.222 e o 208.67.220.220 e já mudei para o 8.8.8.8 e 8.8.4.4. Já coloquei a placa para "pegar" IP pelo meu servidor de DHCP mas o problema continua o mesmo.

Alguém tem alguma ideia do que pode estar acontecendo?

Obrigado desde já pela atenção de voces. Abraço.

Att,

Adolfo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ocorre pois infelizmente os sites não possuem mais suporte a versão 6 do IE, por isso o Firefox e outros funcionam normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...