Ir para conteúdo
  • Cadastre-se

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Conheça as novidades de 2019 para o BABOO e Fórum do BABOO

Mensagem Recomendada

Eu comprei um PC com um cara que é amigo do meu cunhado, compramos o PC e depois de 1 mês ele deu problema no HD, o HD tava muito lento e não carregava os jogos direito, como tava na garantia, chamei o vendedor dizendo que o HD tava lento e ele disse que ia arrumar. depois de 1 mês ele devolveu o PC dizendo que trocou a placa-mãe, o HD e formatou. faz um dia que ele devolveu o PC, o PC ta lento e com a CPU 100%. tipo vou instalar um jogo a CPU fica 100% e não posso mexer mais em nada porque trava tudo e também não posso jogar nada porque a CPU come meus FPS.

OBS: eu acho que ta 100% por causa dos drivers do Windows, tipo ele formatou e instalou os drivers do PC, só que tem MUITO. e acho que são esses drivers que deixa o PC em 100%

E eu abro o gerenciador de tarefas e ta cheio de drivers do sistema, de audio... no total são 38 drivers

drivers.png

drivers 2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seja bem vindo ao fórum...

Digite winver no executar e tecle enter.

Poste aqui a versão-build do windows por favor...

 

Pode ainda começar conferindo este video do Baboo 

 

 

 


No fim tudo dá certo, e se não deu certo é porque ainda não chegou ao fim....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho exatamente a mesma versão de seu Windows, já tive esse problema, vá no Iniciar, e digite:

Configuração do Sistema

clique na aba Inicialização do Sistema, e depois em Opções Avançadas, e veja se em '' numeros de processadores'' esta desmarcado, vou mandar um print do meu aqui, confere se esta exatamente igual:

image.png.919a3efa634714643c982fd594d33dc3.png

Caso esteja marcado, você desmarca, da ''ok'' e depois clica em ''aplicar'' depois clica em ''ok'', após feito isso, reinicie o PC e veja como esta o consumo da CPU.

 

Espero ter ajudado... aaahh, o numero de Driver me parece normal, só uma coisa, tire outro print do seu gerenciador de tarefas do Windows aberto em ''processos'' e com o ''CPU'' selecionado, pra ver se tem algum processo ''comendo'' mta CPU igual indicado no print abaixo:

image.png.5beda61647dfd9ce3e85b1eacfaea08b.png

 

 

image.png

image.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Bom Dia!

Execute os comandos a baixo:

SFC /SCANNOW
CHKDSK C: /F /R /X

Leia com atenção o link a baixo.

https://support.microsoft.com/pt-br/help/15055/Windows-7-optimize-Windows-better-performance

Lembrando, se for problema com hardware não adianta muito ficar fuçando no Sistema Operacional. Fazer um teste de hardware é recomendável.

Desinstale este navegador Opera, e teste. Lembrando que programas não oficiais e vírus podem causar problemas parecidos. Deixando o Sistema Operacional ocioso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Onde que CPU está a 100% amigo? Está bem claro no rodapé da janela "Uso de CPU: 5%", não há nada de errado em nenhum dos prints.

Tempo ocioso do sistema, a grosso modo falando, é o tempo em que o processador está ocioso durante o funcionamento do PC e os seus valore serão sempre na casa dos 90%.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Gabriel Giatti disse:

então oque ta fazendo meu PC travar tanto? quando to instalando um jogo, ou jogando ele começa a travar muito, ate jogos que ele deveria rodar

esse processo ''tempo ocioso'' não conta, o restante que conta, viu, você usa que antivírus?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, CVJason disse:

esse processo ''tempo ocioso'' não conta, o restante que conta, viu, você usa que antivírus?

Uso o avira free, tipo o PC tava zerado quando o cara me entregou, sem nenhuma pasta alem dos drivers, mas tava travando. oque você acha que é?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, Gabriel Giatti disse:

Uso o avira free, tipo o PC tava zerado quando o cara me entregou, sem nenhuma pasta alem dos drivers, mas tava travando. oque você acha que é?

 

Seguinte, o Avira esta bugado aqui, pode ser que ai também (n adianta desinstalar e mto menos pedir ajuda pro suporte) e um bug que de tempos em tempos volta, no caso voltou dia 18/10, bom, pra garantir que é o bug que estou tendo, faça o seguinte:

Abra o Gerenciador do Windows e vá na guia ''serviços'' e clique pra exibir por ordem de Nome, depois vá no serviço ''Avira Agendamento'' clique com botão direito e clique em ''ir para processo''

image.png.b0614fb7e3d084c41e6068b8fea9e9d1.png

Feito isso, vai te mandar pro processo do print abaixo:

image.png.b88fbf0aed18f197de0d95d8f4a05a80.png

veja se esta consumindo CPU, caso esteja, tem uma gambiarra que eu posso te ensinar pra caso queira continuar com esse antivírus, aah não se esqueça de deixar a opção:

image.png.f84f5fa38fac3cf793b9c041587ee779.png essa opção seleciona, senão esse processo não aparece no gerenciador.

Bom, agora estou indo dormir, amanhã vou para fisioterapia, então amanhã anoite eu volto para continuar te ajudando :)

Esse tópico é do Fórum da Avira que pessoas a tempos relatam esse bug... o último o mais recente é o meu... mas caso esse seja o seu eu te ajudo a contornar esse problema.

Link do tópico p/ você conferir:

https://answers.avira.com/pt-br/question/antivírus-host-framework-service-takes-up-to-100-of-cpu-on-Windows-81-and-my-laptop-becomes-very-slow-it-happened-after-the-last-Windows-update-i-can-see-the-cpu-usage-in-task-manager-26678?fbclid=IwAR06U-AiRpHuM8eogVBu3q5TOJyIiss80Grr9MWDKP6gbnDglKvzOY8VuqY

 

Caso esse processo seja o causador do problema, retorne me avisando, ao ligar o PC ele pode estar normal, então espere pois após um tempo de uso ele começa a ''comer cpu''... 

Editado por CVJason

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agora, CVJason disse:

Não é isso, tipo quando tirei a print o PC tava com o avast instalado que foi vendedor que instalou, e ja tava com o problema.

deixa pra la, falei com o vendedor hoje  e ele disse que vai vim aqui na terça-feira. mas obrigado a todos pela ajuda! 😄

as dicas de vocês me ajudaram a arrumar um pouco do problema, ta ate mais rápido mas ainda não resolveu, mesmo assim obrigado!

Editado por Gabriel Giatti

Compartilhar este post


Link para o post
Compartilhar em outros sites

×