Ir para conteúdo
  • Cadastre-se

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Conheça as novidades de 2019 para o BABOO e Fórum do BABOO

Mensagem Recomendada

Prezados.

Estou enfrentando um problema já faz algumas horas em um erro de um jogo.

Abri a Steam, abri o jogo Robocraft (abriu em tela cheia) > fiz meu login > esperei abrir e apareceu a seguinte mensagem:

Citar

The instruction at 0x0f429a83 reference memory at 0x00000000. The memory could not be written. Click OK to terminate the program.

Pesquisei nos sites brasileiros e até na gringa para tentar resolver o problema, mas o erro permanesce.

Configurações do PC:

  • Intel Atom CPU D2550 1.86Ghz
  • 2GB RAM
  • Intel GMA 3600
  • Windows 7 32 bits 
  • Antivírus: Bitdefender e Malwarebytes

Já tentei: (todos falharam)

  1. Inicialização limpa (desativando serviços, programas iniciando junto com o Windows etc.);
  2. Desativar DEP no jogo (mas o jogo é da Steam, entaaao...);
        2.1. Entrei na Steam e verifiquei integridade dos arquivos;
  3. Verifiquei o Malwarebytes no PC;
  4. Desativei o Bitdefender e Malwarebytes;
  5. Limpei com o CCleaner;
  6. Reinstalar o jogo;
  7. Várias outras coisas...

O erro não acontece em jogos fora da Steam;

Só tenho o Robocraft na Steam para testar.

Eu não testei:

  1. Restauração do Sistema (último caso)
  2. Iniciar em Modo de Segurança com Rede

    Aguardo a resposta.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da última vez que jogou ele, o funcionamento foi normal? Neste intervalo de tempo, instalou ou atualizou algo? Confira se o jogo e/ou Steam não atualizaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Ciro-Mota disse:

Da última vez que jogou ele, o funcionamento foi normal? Neste intervalo de tempo, instalou ou atualizou algo? Confira se o jogo e/ou Steam não atualizaram.

Da última vez que eu joguei, ele funcionou normal. Só ficou travando já que meu computador é fraco;
Durante o tempo eu tinha instalado o IObit Game Booster para acelerar o jogo...  Daí veio o erro. Já desinstalei o IObit e continua dando erro no jogo.
O jogo e a Steam está atualizado. 

 

Editado por Prismo

Compartilhar este post


Link para o post
Compartilhar em outros sites

×