Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

bruno1409

Problema com o explorador de arquivos

Mensagem Recomendada

Recentemente, tive alguns problemas com o Explorador de Arquivos, antigo Windows Explorer. Sempre quando movo alguns arquivos entre pastas diferentes para fins de organização, aquela barra com o nome das pastas, fica carregando (em verde) bem lentamente, e as miniaturas da pasta não carregam. Depois, quando abro o explorador novamente, apenas a mensagem "Trabalhando nisso..." aparece e nada acontece. Esse problema não acontece sempre, apenas algumas vezes. Minha dúvida é: será que isso é um problema com o sistema operacional ou com meu HD? Digo isso, pois fiz o chkdsk tempos atrás e ele encontrou e corrigiu alguns problemas. Fiz outros testes com programas que verificam a saúde do HD e nada foi detectado. Além disso, fiz testes para validar os arquivos do Windows e tudo está correto. Alguém já passou por algo semelhante?

Obs.: deixei um print em anexo sobre o problema citado.

explorador.jpg


Visite meu canal no YouTube para ver notícias, dicas, tutoriais e vlogs sobre tecnologia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possuo apenas um HD, que já veio de fábrica no notebook. Porém, ele está dividido em duas partições, sendo uma para o sistema, e outra para os arquivos, e ambas estão desfragmentadas.

Obs.: notei que o problema aparentemente é resolvido se eu reiniciar o processo explorer.exe. Mas mesmo assim, ele surge bem aleatoriamente, às vezes acontece, às vezes fica tudo normal. Fico com receio que seja algo relacionado ao HD, visto que depois que fiz o chkdsk, vi que alguns poucos arquivos estavam corrompidos e tive que excluí-los.


Visite meu canal no YouTube para ver notícias, dicas, tutoriais e vlogs sobre tecnologia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual foi o programa que utilizou para verificar o estado de saúde do HD? Executou algum procedimento para desabilitar serviços e recursos do Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usei aquele programa indicado pelo Baboo (Western Digital Data Lifeguard), inclusive fiz o teste estendido. Sobre desabilitar serviços, uma vez desativei o Superfetch para ver se o computador melhorava, mas depois de um tempo reativei novamente.


Visite meu canal no YouTube para ver notícias, dicas, tutoriais e vlogs sobre tecnologia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de agradecer pelas respostas, Ciro-Mota e Baboo.

Porém, ontem a noite resolvi fazer downgrade para o Windows 8.1, pois acredito que ele fica melhor no meu notebook. Vou ver se esse problema continuará acontecendo. Qualquer coisa solicito ajuda na área específica.

Muito obrigado pelo suporte.


Visite meu canal no YouTube para ver notícias, dicas, tutoriais e vlogs sobre tecnologia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo isso também ocorre te forma "aleatória" as vezes, mesmo as pastas sendo pequenas ou até mesmo estando vazias... e as vezes as mesmas pasta carregam instantaneamente. Percebi que (pelo menos no meu caso) isso ocorre quando o Windows 10 passa por uma atualização grande... Como da 1709 para 1803 e da 1803 para 1809.
E ao fazer uma instalação nova já usando uma ISO da build atual isso não acontece.

Como a MS tem mexido bastante no explorer ultimamente, acredito que seja algum bug ainda não resolvido, como ele é muito aleatório fica mais difícil reproduzir o problema e analisar o que está acontecendo :( .

Compartilhar este post


Link para o post
Compartilhar em outros sites

×