Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Mensagem Recomendada

Bom dia,

Há algum tempo que estou com problema de "Falha na Conexão Segura" em alguns sites.

Utilizo o Windows 10 e o problema ocorre em qualquer navegador.

Quando inicio o computador não passo por este problema, ou seja, consigo acessar normalmente qualquer site, porém, passados alguns minutos, alguns sites começam a ser bloqueados, como por exemplo: Pichau e até mesmo o Fórum Baboo.

Outro problema que ocorre, que acredito estar relacionado ao mesmo caso, é que alguns sites não conseguem ser carregados completamente, como Twitch, Kabum, entre outros. Carrega uma parte dos conteúdos e para.

Se  eu reinicio o computador os sites voltam a funcionar.

Já tentei alterar o DNS da rede, fiz limpeza total nos dados dos navegadores, mas não resolveu.

Outro dado interessante é que o problema só ocorre em meu computador (possuímos aqui em casa 3).

Gostaria de ajuda se possível.

Obrigado e fico no aguardo de alguma solução.

Grande abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando você cita que alterou o DNS da rede, isto foi no Windows ou no seu roteador? Caso tenha sido no Windows, dá uma verificada como está configurado em seu roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Ciro-Mota,

Foi em meu Windows. Não sei como faço para verificar em meu roteador, poderia me instruir, por favor?

OBS: Os DNS que utilizei foram os seguintes até o momento:

1 - Automático.

2 - 8.8.8.8 / 8.8.4.4

3 - 1.1.1.1 / 1.0.0.1

4 - 208.67.222.222 / 208.67.220.220

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troque este DNS (187.109.96.254) pelo primário do Open DNS (208.67.222.222).

Teste se o problema vai continuar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que melhorou, mas não resolveu.

Antes quando um desses sites mencionados dava problema, todos os outros também davam.

Com esta troca de DNS, consegui me manter acessando o site da pichau, mas o fórum Baboo depois de um tempo deu falha de conexão segura. Bem como o site da Twitch ficou carregando sem sucesso.

Segue imagem exemplificativa de como fica o site da twitch.

Twitch.png

Acabei de fazer mais um teste.

Enquanto estou aqui no fórum, conseguindo acessar, o site da pichau deu falha de conexão segura.

Pichau.png

Fórum Baboo.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. Eu não utilizo nenhum antivírus.

A única proteção é com o Windows Defender, mas se desabilitá-lo também ocorre o problema.

Vou formatar o meu computador no final de semana para tentar resolver. Do contrário acredito que possa ser problema na placa de rede, tendo em vista que nos outros dois computadores o problema não ocorre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

×