Ir para conteúdo

A partir do dia 19/11/2018, o foco do Fórum do BABOO é apenas Windows e Segurança Digital conforme informado no início de 2018.
As áreas que não têm relação com esses dois assuntos foram arquivadas e seus tópicos estão disponíveis para consulta na área Tópicos Antigos.

Mensagem Recomendada

Olá a todos,

Me desculpem se errei o lugar onde postar... Mas o problema é um pouco complicado de explicar... 

Vou tentar ser o mais claro possível...

Usamos um site aqui na empresa (site próprio) onde postamos fotos e informações referente a casa, apartamentos e afins (trabalho em uma imobiliária) e todas as máquinas ficam o expediente inteiro dele.
Pois bem, tivemos um problema e o site parou de acessar (apenas internamente, pelo 3g por exemplo funcionava normalmente). Chegamos a conclusão que a internet estava bloqueando o site. Reiniciamos o roteador, o qual alterou o IP da internet e o site voltou... Porem 1~2 semanas depois, parou novamente. Trocamos de internet (temos redundancia de internet aqui) e a mesma funcionou por 1~2 semanas e bloqueou também. Conversamos com a provedora de internet e a mesma falou que o IP Externo da empresa está bloqueando o range de IP do nosso site devido ao fluxo de dados... Não especificaram mais nada, apenas que esse era o problema. Estranhamente nunca tivemos esse tipo de problema antes, e nesses meses que vem acontecendo isso o movimento aqui da empresa está bem baixo se comparado com o começo do ano, por exemplo.

Ok, tinhamos um norte até aqui... Verifiquei toda a rede e não encontramos nenhum tipo de aplicativo recebendo pacotes alem do comum...verificamos servidores e até tiramos o gateway deles, porem sem resultados... o site continua travando... 

O que tentamos:

Trocamos todas as senhas de emails;
Alteramos todas as senhas de wifi;
Temos o bitdefender em todas as máquinas (atraves do painel SolarWinds) e também usamos o malware bytes nas máquinas;
Passamos 2 dias "snifando" a rede para verificar o fluxo e dados, nada fora do comum.

Chegamos a um ponto onde não temos mais ideia do que possa ser... conversando com o provedor, eles não falam de onde esta vindo ou indo esse fluxo de informações.

alguém já viu algo parecido?

Estou a disposição para responder quaisquer dúvidas... 

Att.
Guilherme

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse site é hospedado internamente por vocês e possui acesso externo liberado para toda a web? Ou é só uma mera página de intranet?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, obrigado pela resposta...

É apenas intranet, no caso, hospedado no terra... 

Engracado que ele trava o IP do servidor do terra(nos quais outros sites também estao hospedadas e nao funcionam aqui)

Entramos em contato com o web design do site também, mas o mesmo falou que não tem nada que possa estar fazendo algo do tipo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre em contato com o suporte de hospedagem do Terra para ver o que pode ser feito. Por ser um conteúdo externo, de fato são lançadas algumas requisições do mesmo IP, de qualquer forma tem que haver algum controle por parte deles para evitar a blacklist dos IPs.

Não conheço como é a hospedagem deles, com isso não posso dar mais detalhes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja até entrei em contato com eles, uma vez por chat, outra por telefone...  Porem a falta de conhecimento dos atendentes foi a maior dificuldade... Nao consegui nenhum contato com um técnico de segundo nível.

Cogitamos mudar a hospedagem do terra já, porem como não conseguimos descobrir se esse fluxo esta indo ou vindo do site, fica complicado dar esse tiro no escuro...

Irei tentar o contato novamente.

Agradeço pela ajuda

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você provavelmente tem um painel (comumente o cPanel), dá uma olhada nos registros de acesso se há alguma informação relevante.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, misson disse:

não seria o firewall interno seu bloqueando o acesso???  ja tentou para teste desabilitar o firewall para ver???

Olá,

Realmente tinhamos um PFSense que usavamos como proxy e loadbalance... Porem mesmo conectando direto pelo roteador da net (ou vivo) ele nao funcionava o site. Mesmo assim, tiramos o PFSense para ter certeza, e voltou a travar. Então descartamos a probabilidade de ser o firewall.

1 hora atrás, Ciro-Mota disse:

Você provavelmente tem um painel (comumente o cPanel), dá uma olhada nos registros de acesso se há alguma informação relevante.

Sim, já fizemos o acesso e eu procurei na parte de logs, porem os logs estão travando e nao consigo abrir o arquivo... Pensei que poderia ser o tamanho que estava travando. Admito que quando recorri a isso o problema ainda não era tão grande e acabei nao dando tanta atenção. Vou tentar acessar de novo e ver se acho algo.

Qualquer novidade eu posto aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o problema ficar tão insustentável, como é uma página apenas de intranet e suponho que não sirva para acessos externos, tente hospeda-la localmente (na sua própria rede) mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, atualizações... 

Como fiquei de viagem nessa ultima semana, nao consegui acompanhar muito o problema... 

Um possível procedimento para começarmos a isolar as máquinas que outro técnico sugeriu:
Como temos 2 gateways colocamos parte das máquinas na NET e parte na Vivo. Não é a solução definitiva, mas pelo menos para diagnosticarmos de onde esta indo/vindo o fluxo.

Obrigado até o momento pelas respostas... Se tiverem mais alguma ideia, por favor me avisem.

Editado por FoQuesxD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, 

Estava dando uma olhada no painel do terra, e encontrei um aplicativo de estatísticas do site (Analytics). 

Porem vendo questões como visitas ao site estava tudo normal. Não conseguir encontrar nada como uma analise de fluxo de dados ou direcionamento de dados... 

Conversando com o webdesigner ele disse que para colocar o site no servidor interno, teria que mudar algumas mudanças no site e no nosso servidor. Então vamos deixar isso como ultima opção.

Vou continuar verificando e qualquer novidade entro em contato.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

×