Ir para conteúdo
  • Cadastre-se

Mensagem Recomendada

Olá tudo bem com vocês? Preciso de ajuda de vocês que não consigo solucionar a Intel RST

1.jpg.e9c7453616db2de6bbd1e6a5f9e51c58.jpg

Antes de instalação do Windows 10, o BIOS do meu notebook esta com ''SATA Operation'' é ''RAID on'' (Foto 1)


ATENÇÃO: O notebook tem HDD de 1TB e SSD de 250 GB então quero que Windows, drivers, programas e documentos são de HDD e SSD como a Unidade de Aceleração da Intel RST.

Na instalação do Windows, eu selecionei o HDD, depois da instalação, eu instalei os drivers básicos e driver da Intel RST no HDD.

 

O Windows reconhece que o notebook tem dois discos: (Foto 2)

2.jpg.70cbfda755d6efa81519221482ea9207.jpg

Disco 0 é HDD de 1TB que os Windows e outros estão instalados nele.
Disco 1 é SSD de 250 GB que está vazio.

O programa Intel Rapid Storage Technology instalado, reconhece que o notebook tem dois discos também: 3.jpg.c9d6909f146ceb04ec8daeefc161ccf9.jpg

É HDD de 1 TB (Foto 3)

4.jpg.e47546f7b502f944a608282d847122a7.jpg

É SSD de 250 GB (Foto 4)

Mas o Intel RST não tem função de ativar a aceleração do SSD (Foto 5)

5.jpg.2cf5bbf270f4da3a88b55f4f162f3c3f.jpg

Como essa imagem que eu peguei na internet que tem função ''Accelerate'' para ativar a aceleração do SSD como (Foto 6)

6.png.03922344bd603fb4bc5896a3c696b6f2.png

A Intel RST está com ultima versão que eu baixei no site Intel
Versão: 16.8.0.1000 (Foto 7)

7.jpg.19a2c250c86e4fa53b930cb2192ef54a.jpg

Eu já formatei o SSD (Disco 1) e é GPT no PowerShell (ADM)
Dois discos (HDD = Disco 0 e SSD = Disco 1) são de GPT (Foto 8)

8.jpg.0bd1dc7a88e3a978bbbcacdb2af5c46e.jpg

Então por que o programa não mostra a função de aceleração do SSD? Qual é o problema?

Será que eu instalei o Windows errado? Por favor, me ajudam.

OBS: Eu já instalei versões antigas da Intel RST e não aparece função ''Accelerate''.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta função só funcionará com discos (HD) em que há um mini SSD nele para aceleração do cache, ou outros dispositivos como notebooks que possuem um SSD de tamanho pequeno (limitado a 64GB) próprio para esta função.

Poderia ter instalado o Windows direto no SSD e teria um desempenho muito maior.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Ciro-Mota disse:

Esta função só funcionará com discos (HD) em que há um mini SSD nele para aceleração do cache, ou outros dispositivos como notebooks que possuem um SSD de tamanho pequeno (limitado a 64GB) próprio para esta função.

Poderia ter instalado o Windows direto no SSD e teria um desempenho muito maior.

Então antes de formatar o Windows, o notebook já estava com Intel RST e função ''Accelerate'' estava ativada porém eu instalei nova versão do Windows, October 2018 Update, Percebi que o notebook pirou muito, trava muito, ai decidi a formatar e instalar o Windows October 2018 Update LIMPO e instalei a Intel RST mas a função ''Accelerate" não aparece...

 

Entendeu?

Por isso tem alguma coisa errada...

 

Por favor, alguém sabe solucionar?

 

Modelos dos dois discos:

 

HDD 1 TB: HGST HTS721010A9E630
SSD 250 GB: NVMe KXG50ZNV256G NVM

 

Obrigado

Editado por lprado1994

Mais anotaçoes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual era a versão/build do Windows anterior? Por se tratar de notebook, instale o driver recomendado pela fabricante.

Edit...:

Encontrei algo que talvez funcione, em pesquisas só encontrei este recurso com SSDs com volume pequeno conforme cito acima.

1 - No Gerenciador de tarefas, selecione a partição C:, botão direito e em seguida "Diminuir volume". Reduza por volta de 1GB.
2 -
Botão direito novamente na partição C: e em seguida "Aumentar volume" e aumente com o 1GB que foi reduzido.
3 - Inicie o Intel Rapid Storage Technology, aba "Accelerate' e por fim "Enable Acceleration".

Fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ciro-Mota disse:

Qual era a versão/build do Windows anterior? Por se tratar de notebook, instale o driver recomendado pela fabricante.

Windows anterior era April 2018 Update (1803) e Windows ATUAL é October 2018 Update (1809)

Eu instalei o driver pela DELL Oficial

 

Eu achei os modelos dos dois discos:

 

HDD 1 TB: HGST HTS721010A9E630

SSD 250 GB: NVMe KXG50ZNV256G NVM

 

Será que é possível descobrir a causa através de modelos?

 

Eu fiz passo a passo q você me indicou e NADA MUDOU!!

 

Por favor, obrigado.

Editado por lprado1994

Mudanca do texto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Iprado,

Primeira coisa que precisa fazer é alocar espaço neste SSD ai pelo próprio gerenciador... Caso contrário ele não habilitará esta função.

De uma olhada neste tópico.... precisa ativar cache como dito acima.

Outra situação que preciso reportar a ti, os drivers da DELL não são totalmente atualizados ok? o mais coreto é instalar o RST pelo site da Intel... agora eles estão com uma ferramenta nova que detecta e atualiza drivers automaticamente.

Todavia no seu caso, como dito pelo Ciro, é bem mais vantajoso instalar o Windows diretamente no SSD e utilizar o HD como secundário pois o espaço que tem no SSD é bacana e a tecnologia de cache é inferior do que você instalar ele diretamente no SSD ok?  Ainda mais por ser um NVMe...... Eu faria o que o Ciro sugeriu.

Outra situação que pode ocorrer, o próprio fabricante ter usado uma imagem e ter colocado os 250 como cache, o que não faz sentido mas por se tratar de uma imagem ele podem ter errado sim. OU o próprio SSD estar com um espaço de 10GB para cache e o restante para arquivos normais.... pode ocorrer também

Editado por Mr. Caio Augusto

Intel i7 4790K @4.5 | Gigabyte GA-Z97MX-Gaming | 2X Intel SSD 120GB_RAID0 | Intel RTS Asetek | Kingston HyperX @1600 16GB | EVGA GeForce GTX 780 BK | WD Caviar Black 1,5 TB | Corsair TX 650M | NZXT Controller | Bitfenix Ronin

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Mr. Caio Augusto disse:

Boa noite Iprado,

Primeira coisa que precisa fazer é alocar espaço neste SSD ai pelo próprio gerenciador... Caso contrário ele não habilitará esta função.

De uma olhada neste tópico.... precisa ativar cache como dito acima.

Outra situação que preciso reportar a ti, os drivers da DELL não são totalmente atualizados ok? o mais coreto é instalar o RST pelo site da Intel... agora eles estão com uma ferramenta nova que detecta e atualiza drivers automaticamente.

Todavia no seu caso, como dito pelo Ciro, é bem mais vantajoso instalar o Windows diretamente no SSD e utilizar o HD como secundário pois o espaço que tem no SSD é bacana e a tecnologia de cache é inferior do que você instalar ele diretamente no SSD ok?  Ainda mais por ser um NVMe...... Eu faria o que o Ciro sugeriu.

Outra situação que pode ocorrer, o próprio fabricante ter usado uma imagem e ter colocado os 250 como cache, o que não faz sentido mas por se tratar de uma imagem ele podem ter errado sim. OU o próprio SSD estar com um espaço de 10GB para cache e o restante para arquivos normais.... pode ocorrer também

Bom dia Mr. Caio Augusto.

Entendi muito bem sua explicação.

A parte de Windows no SSD, eu concordo com você sim, mas como eu utilizo muito programas de arquitetura, edição de foto e vídeo, 3D e jogos por isso é IMPOSSIVEL todos programas que eu utilizo serão instalados no SSD (apenas tem 250 GB) também que o Windows é uma merda que é impossível ter opção de disco na instalação, por exemplo, Office se instalou automaticamente sem a pergunta de onde que quero instalar e os apps de Windows Store como WhatsApp e Telegram se instalaram no SSD.

Sei que HD 1 TB é muito mas a velocidade é inferior que SSD, certo?

Eu comprei o notebook Alienware, eu não formatei porque eu estava sem tempo, ai eu deixei as configurações se instalaram automaticamente, mas como eu conheço a Intel RST porque meu notebook antigo tem HDD e SSD e eu sempre formatava uma vez por e instalava a Intel RST e a função ''Accelerate'' sempre aparece, sempre deixei essa função ativada.

Porém o notebook Alienware veio de fabrica, eu verifiquei na Intel RST e essa função ''Accelerate'' estava ativada também, mas depois da formatação/instalação, essa função sumiu.

Por isso to muito bravo.

E agora? Eu não sei o q eu faço, agora o Windows está no HDD e SSD ta vazio ainda...

Você me ajuda por favor? rsrs

Como vou utilizar os programas se não vao caber no SSD?

Por isso preciso dessa função para ativar SSD como a Unidade de Aceleração

Ou você tem outra solução?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os relatos que li são de comportamento exatamente ao contrário, o SSD para este recurso não funcionaria se tiver uma partição alocada.

Na função LPM, se você clicar em "Desabilitar", nada muda? O driver que instalou foi só o RST?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Ciro-Mota disse:

Os relatos que li são de comportamento exatamente ao contrário, o SSD para este recurso não funcionaria se tiver uma partição alocada.

Na função LPM, se você clicar em "Desabilitar", nada muda? O driver que instalou foi só o RST?

Desculpa, você pode me falar o que é o sigilo LPM?

Então eu instalei todos drivers que de acordo com modelo, eu utilizei a verificação de drivers (nome do programa é DELL SupportAssist) que a Dell faz.

O que eu já fiz:

- Eu já formatei o SSD

- Já deixei o SSD não-alocada

- Já fiz a partição do SSD com 250 GB total

- Já fiz a parte do SS com APENAS 16 GB 

Resultado: NADA, a Intel RST não mostra a função ''Accelerate''

Eu não posso ferrar o SSD, porque SSD tem vida útil curto, ne? Por isso to com medo...

Por favor, obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto as gravações no SSD e vida útil, desencana.... para diminuir a vida útil de um SSD nos dias de hoje você provavelmente já terá trocado de máquina... Procure sobre isso que o Baboo fala.

Você consegue ativar o cache no RST?

Veja na minha imagem:

Anotação 2018-12-27 194819.jpg


Intel i7 4790K @4.5 | Gigabyte GA-Z97MX-Gaming | 2X Intel SSD 120GB_RAID0 | Intel RTS Asetek | Kingston HyperX @1600 16GB | EVGA GeForce GTX 780 BK | WD Caviar Black 1,5 TB | Corsair TX 650M | NZXT Controller | Bitfenix Ronin

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Mr. Caio Augusto disse:

Quanto as gravações no SSD e vida útil, desencana.... para diminuir a vida útil de um SSD nos dias de hoje você provavelmente já terá trocado de máquina... Procure sobre isso que o Baboo fala.

Você consegue ativar o cache no RST?

Veja na minha imagem:

Anotação 2018-12-27 194819.jpg

Oi colega, obrigado pelo retorno.

Segue o anexo da imagem da Intel RST

9.jpg.ade4698211b6703e3b18873391c84bc5.jpg

A Intel RST não mostra a função para eu ativar... Que triste!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou alocar espaço nele? Não custa a tentativa.


Intel i7 4790K @4.5 | Gigabyte GA-Z97MX-Gaming | 2X Intel SSD 120GB_RAID0 | Intel RTS Asetek | Kingston HyperX @1600 16GB | EVGA GeForce GTX 780 BK | WD Caviar Black 1,5 TB | Corsair TX 650M | NZXT Controller | Bitfenix Ronin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...