Ir para conteúdo
  • Cadastre-se
Diogo Moyses

Windows somente com inicialização seletiva marcada

Mensagem Recomendada

Olá a todos! Estou com um possível problema em relação ao modo de inicialização do Windows 10, problema esse que só deixa marcado a opção de inicializão seletiva no ms confing, tentei colocar na inicialização normal mas depois de reiniciar o Windows a opção continua na seletiva, ou seja, não aplicou a seleção por algum motivo, vale lembrar que não modifiquei nenhuma opção do ms config, restaurei o PC atravez da restauração, onde permitia que o Windows fique com as configurações padrão, para não restar dúvidas restaurei sem deixar nenhum aplicativo instalado, ou seja restaurei completamente da maneira mais "limpa" possível, entretanto o problema continuou, apelei para ferramenta de download do Windows disponibilizada no site da microsoft, baixei e instalei atravez de uma unidade flash (pendrive), após a instalação e atualização do sistema atravez do Windows update eu verifiquei NOVAMENTE o ms config, e para minha supresa a opção marcada como inicialização era a seletiva. Por meio deste comunicado gostaria de ajuda para resolver esta questão. Caso seja necessário saber sobre o hardware aqui vai: Gpu rx 580 8gb, cpu ryzen 5 2600, placa-mãe a320 k/br, ram 8gb corsair. Obrigado pela atenção! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diego,

Isso não é um problema ok? é normal o Windows esta como seletiva. Se alterou algum parâmetro de arquivos do msconfig de inicialização, ou algum software que parou algum serviço do Windows ele já passa a ser seletiva mas isso não interfere em absolutamente nada.

Aqui em casa todos estão como seletiva


Intel i7 4790K @4.5 | Gigabyte GA-Z97MX-Gaming | 2X Intel SSD 120GB_RAID0 | Intel RTS Asetek | Kingston HyperX @1600 16GB | EVGA GeForce GTX 780 BK | WD Caviar Black 1,5 TB | Corsair TX 650M | NZXT Controller | Bitfenix Ronin

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/12/2018 at 6:11 PM, Frib 004 disse:

Mesmo se você ir no MSConfig,marcar a opção "Inicialização Normal" dar aplicar e ok e reiniciar a máquina também não fica?

 

Mesmo se eu marcar como normal e reiniciar, o procedimento não funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso acontece se você desabilitar algum item no INICIAR no Gerenciador de Tarefas.

Habilite tudo o que estiver alí, vá até o msconfig e marque Inicialização Normal..reinicie.


assinatura-mrmillion.png65301516_windows-insider-mvp-logo(Custom).png.36263cb7b506cc6935fb37f39e504cec.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...