Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

A área de Remoção de Malwares está aberta na Comunidade BABOO. LEIA AQUI

Ir para conteúdo
tiago dias tempesta

PROCV Retornando #Valor

Mensagem Recomendada

Postado (editado)

Tiago, Bom DIa.

É difícil testar formula em imagem, olhando a formula muda para este jeito e testa

=SE(SEERRO(PROCV(B10;$A$2:$A$15;1;0);0);"sim";"nâo")

Se minha resposta foi útil, clique no coração é uma forma de agradecimento da ajuda

Decio

 

Editado por Deciog

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tiago

Sua formula esta com "0" não é para colocar aspas confere a formula que mandei no anexo

=SE(SEERRO(PROCV(B2;$A$1:$A$372;1;0);0);"Sim";"Não")

Não tem aspas entendeu

Decio

 

 


 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Bom dia...
tenta ai...
COLUNA (D)
=SE(ÉERROS(PROCV(B2;$A$1:$A$372;1;0));"SIM";"NÃO")

COLUNA(E)
=SE(ÉERROS(PROCV(B2;$A$1:$A$15;1;0));C2;0)

Editado por Maik Leal

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

MAIK colocando da sua forma ficou assim:

Continua não mostrando os valores desejados.

 

Ficou assim DECIOG:

 

Cursos Decio.xls

 

Mudando a formula pra =SE(SEERRO(PROCV(B2;$A$1:$C$31;3;0);0);"Sim";"Não") ficou certo mas nao entendi o porque.

 

Cursos Decio1.xls

Editado por tiago dias tempesta

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...