CONHEÇA o BABOO PRO e a Comunidade BABOO que substituirão o site BABOO e esse fórum

Ir para conteúdo
  • Cadastre-se
wilhaa

RESPONDIDO Erro ao adicionar imagem no WDS

Mensagem Recomendada

Boa tarde, 

Tenho um Windows server 2012 r2 com ad ds, dhcp, dns e WDS.

Criei uma imagem com sysprep, testei em 3 computadores diferentes e no hyper-v, funcionou normalmente.  A imagem foi finalizada preservando o modo auditoria ativo.

Agora no WDS, quando vou importar a imagem pra dentro dele, me retorna a mensagem "The specified image file is either invalid or corrupted".

Alguma ideia do que pode estar errado? Devo remover o modo de auditoria e generalizar a imagem antes de finalizar?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A imagem inicial, a qual baixei a ISO, o WDS estava aceitando normalmente. 

Instalei em uma VM esta ISO q baixei, abri o sysprep no modo de auditoria, fiz a instalação dos programas que queria selecionei a opção "generalizar" do sysprep e desliguei a VM.

Anexei o VHD da VM no gerenciador de disco do Windows, abri o software DISM++, onde lá irá aparecer o VHD anexado. 

Salvei esta imagem que está no dism++ como "install.wim". Leva um tempo até efetuar esta conversão. 

Logo após, inseri dentro da ISO do Windows, substituindo o "install.wim" original.

Se eu criar uma midia de inicialização com esta ISO, funciona normalmente. Na hora de adicionar img de instalação no WDS, ela retorna a mensagem descrita acima.

 

Poderia ser a forma como ativo o sysprep antes de desligar a VM?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...