Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
deadastronaut

Windows 10 não suspende

Mensagem Recomendada

Notei o problema há poucos dias, então não sei exatamente quando começou. Ao clicar em suspender, a tela apaga mas o notebook continua a funcionar. Drivers de vídeo e da BIOS estão atualizados. Já alterei configurações de energia avançadas e fiz todos os procedimentos recomendados no site da Microsoft para tentar resolver, nada funcionou.
O fato é que instalei recentemente um SSD  (fiz uma instalação limpa do Windows), e TALVEZ o problema tenha começado aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

E quanto aos drivers do chipset? Foram devidamente instalados? Detalhe os procedimentos que foram recomendados e seguiu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Todos os drivers do chipset mostrados abaixo foram devidamente instalados, também reinstalei o driver da placa de vídeo, nenhum resultado.
image.png.8d3b6d97737922a3e7e2938547520303.png

Ao executar o comando powercfg /availablesleepstates obtenho o seguinte:
image.png.88f9960a0f3061e8f35d8309f78ef25e.png

Segui cada um desses procedimentos recomendados no site da Microsoft:

Altere as informações de Gerenciamento de Energia.

 

  1. Pressione Windows + X selecione Gerenciador de Dispositivos.
  2. Escolha o dispositivo como clique duas vezes com o mouse.
  3. Clique na aba Gerenciamento de Energia e desmarque a opção O computador pode desligar o dispositivo para economizar energia.

 

Teste e veja se o comportamento continua, caso o comportamento continue execute o próximo procedimento.

 

Altere as configurações de energia vançadas.

 

  1. Pressione as teclas Windows + Q, na caixa de pesquisa escreva Opções de energia e clique no ícone Opções de energia.
  2. Agora clique na opção Alterar configurações do plano.
  3. Clique em Alterar configurações de energia avançadas.
  4. Abra o menu Suspender Permitir despertadores e clique em Configuração: Ativar.
  5. Na sequencia o menu ativar e selecione a opção Desativar agora clique em ok .

 

Teste e veja se o comportamento continua, caso o comportamento continue execute o próximo procedimento.

 

Altere a chave do registro

 

A chave do registro é uma parte muito delicada do sistema por isso eu sugiro que antes de iniciar o procedimento abaixo realize um backup da chave como segurança para isso acesse a documentação abaixo:

http://Windows.microsoft.com/pt-br/Windows/back-up-registry#1TC=Windows-7

 

  1. Pressione as teclas Windows + R e digite o comando regedit.
  2. Acesse a seguinte chave HKEY_USERS\.DEFAULT\Control Panel\Desktop com a chave Desktop selecionada, na janela à direita, clique no espaço vazio com o botão direito do mouse e em seguida clique emNovo. Escolha a opção Valor da Cadeia de Caracteres e insira no nome da mesma o valor AutoEndTasks.
  3. Dê um duplo clique com o botão esquerdo do mouse sobre o valor recém criado e em Dados do Valorinsira o número 1 como valor. 

     

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lenovo Ideapad 320 i5-7200u, 8gb

Estou usando um SSD Sandisk Plus de 240gb na entrada SATA principal (onde o Windows está instalado) e um HDD de 1tb no caddy.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cheguei à conclusão de que o que está impedindo a suspensão é este segundo HD. Muitas pessoas relatando o mesmo problema. Parece que alguns modelos de caddy tem uma chave seletora quase imperceptível e basta mudá-la de posição para resolver esse problema. Eu uso a bandeja do próprio notebook (que funciona como caddy) e uma plaquinha específica que comprei no Aliexpress para a conexão, e que não tem essa chave. Não vejo solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você for no Painel de Controle (o antigo) -> Opções de Energia -> Alterar configurações do plano -> Alterar configurações de energia avançadas -> Disco rígido -> "Desligar o disco rígido após" e definir um valor, ainda assim o notebook não hiberna?

Caso seja o problema do adaptador que utilizou, já tentou remove-lo e verificar se ocorre a hibernação?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ciro-Mota disse:

Se você for no Painel de Controle (o antigo) -> Opções de Energia -> Alterar configurações do plano -> Alterar configurações de energia avançadas -> Disco rígido -> "Desligar o disco rígido após" e definir um valor, ainda assim o notebook não hiberna?

Caso seja o problema do adaptador que utilizou, já tentou remove-lo e verificar se ocorre a hibernação?

1. Não.

2. Acabei de remover o caddy, não era o problema. Descobri que se o notebook estiver só na bateria suspende normalmente. Quando está na tomada, não.
As configurações de energia estão iguais para "na bateria" e "na tomada". Criei um novo plano de energia, não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra uma janela do Prompt de Comando (Admin), execute o comando abaixo:

powercfg -energy

O relatório estará salvo em C:\Windows\System32\energy-report.html. Tente postar este relatório.

Execute também:

powercfg -request

Poste a imagem com as informações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que o problema foi resolvido. Simplesmente recebi notificações de vírus, apesar de ter realizado escaneamento essa semana e não ter detectado nada. Uso o Windows Defender. 😅

{18AE8041-D456-4110-8514-B7CFC4EA994F}.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...