Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

A área de Remoção de Malwares está aberta na Comunidade BABOO. LEIA AQUI

Ir para conteúdo
guitar hero

RESPONDIDO Formula SE com Célula Vazia

Mensagem Recomendada

Boa tarde,

Preciso de uma ajuda:

se.PNG.e8a153520eb208db1ea2ad34716a39c7.PNG

Está é uma formula que estou usando para conferir produtos no físico, com leitor de código de barras:

Célula B1 = A1 (duplica) 

Célula B2 = B1 (duplica) 

Célula C1;C2 (condição SE o código de barras bipado na coluna A for # da coluna B traz erro, se não traz ok

Porém preciso que tenha uma condição na formula se que me deixe em branco a coluna C, quando a coluna A estiver vazia. 

Dúvidas, a disposição

Muito Obrigado! Israel.


israel araujo

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, osvaldomp disse:

=SE(A1="";"";SE(A1=B1;"ok";"erro"))

ou

=SE(OU(A1="";B1="");"";SE(A1=B1;"ok";"erro"))

Osvaldo!

Muito obrigado pela solução, ficou perfeito!

Grande abraço!

Att,

Israel


israel araujo

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...