Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

Ir para conteúdo
Thibrun

Não consigo usar a restauração do Windows 10

Mensagem Recomendada

Hoje, fazendo a brincadeira besta de atualizar drives, perdi o Bluetooth do meu note Dell Inspiron 5448. Quando tentei reinstalar a versão anterior, recebi a mensagem que o dowgrade não era possível

Como sabia que era um problema de driver e eu tinha criado um ponto de restauração antes de iniciar a brincadeira besta, resolvi restaurar o note. Só que no final do processo recebo a mensagem que não foi possível realizar a restauração do sistema. Tente com outro ponto de restauração e tive o mesmo resultado, 

O sistema sugeria que o anti-vírus pudesse estar atrapalhando, só que não uso anti-vírus, apenas o WinDefender.

Tentei dar boot pelo DVD de restauração do Windows e fazer a restauração por lá -> Mesmo resultado

Acabei tendo que fazer a restauração da imagem de backup que sempre faço no inicio de cada mês, neste caso foi feita em 04/03 e deixar o OneDrive sincronizar tudo de novo

Não tive perdas de arquivos, apenas de tempo, mas fiquei curioso

O que pode estar acontecendo com minha máquina que impede a restauração do Windows ?

Estou utilizando Windows 10 Home, versão 1809, building 17763.348
Minha máquina é um Dell Inspiron modelo 5448, i7 5500 2,4GHz, com 16Gb de RAM, HD convencional de 1TB, VGA AMD Radeon R7 M265

Toda ajuda é bem vinda
Thibrun

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Katagiri disse:

Depois dessa recuperação testou novamente a restauração?

Testei, persiste o problema

No Fórum da MS fui informado que ferramentas de segurança bancário - uso o BB pessoa física e jurídica - ´podem causar esse tipo de problemas, mas até agora não fui in formado sobre possível solução

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK

Obrigado a todos

Como aparentemente o problema não tem solução e preciso usar o sistema de segurança do BB, a solução vai ser criar imagem do sistema a cada 15 dias e não de 30/30 como estava fazendo na minha rotina de backup.

Os dados estão na nuvem (OneDrive) com sincronização automática

O problema é instalar todos os softs e configurações personalizadas. Demora muito, muito mesmo. Com a imagem é coisa de uma hora no máximo e tá tudo 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico é muito antigo e está impedido de receber novos posts. Se você quiser ajuda ou suporte, crie um novo tópico.

×
×
  • Criar Novo...