CONHEÇA o BABOO PRO e a Comunidade BABOO que substituirão o site BABOO e esse fórum

Ir para conteúdo
  • Cadastre-se
Guisad :c

SSD 62% fragmentado

Mensagem Recomendada

Olá, eu tenho um SSD da Kingston de 240 GB, e ele tem uma velocidade muito baixa de transferencias e copias de arquivos.

Gostaria de saber se isso é devido ao meu SSD estar 62% fragmentado.

Vi em um site que um CPU com 4 threads e o SSD, instalaria um jogo de 60 GB em 4 minutos, porém eu tenho um SSD e meu processador é um I5 7400, também tendo 4 threads, mas demora muito para instalar algum jogo de tamanho de 60 GB, cerca de 30 a 20 minutos, gostaria de saber o que eu posso fazer para resolver essa maldita lentidão que assombra meu SSD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser isso sim, além de atualização de firmware. Assista os vídeos abaixo pra fazer um melhor diagnóstico, mas pode desfragmentar o SSD normalmente (assista os vídeos e vai entender que desfragmentar não prejudica).

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Sim, é bem provável que seja esse o problema. Além disso, você instalou o Windows do zero nesse SSD ou clonou a partir de um HD? Se clonou, pode ser que a partição não esteja alinhada. Outra causa é falta de espaço: SSDs precisam de mais espaço livre para funcionarem bem que um HD.

Você já assistiu aos vídeos do Baboo sobre otimização de SSDs?

 

 

 

 

Putz, o amigo @mick.07 foi mais rápido que eu nessa! 😂


Balla®

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/03/2019 at 10:44 AM, Balla disse:

Bom dia. Sim, é bem provável que seja esse o problema. Além disso, você instalou o Windows do zero nesse SSD ou clonou a partir de um HD? Se clonou, pode ser que a partição não esteja alinhada. Outra causa é falta de espaço: SSDs precisam de mais espaço livre para funcionarem bem que um HD.

Você já assistiu aos vídeos do Baboo sobre otimização de SSDs?

 

 

 

 

Putz, o amigo @mick.07 foi mais rápido que eu nessa! 😂

Vi os vídeos, mas não aparece para eu trocar de IDE para AHCI a real é que não tem nada relacionado a isso, eu gostaria de saber o que fazer, pois já fiz todos os outros processos, mas não adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei, o que é esse procedimento de conta local? 

E sim eu desfragmentei o SSD, não adiantou nada...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
2 horas atrás, Guisad :c disse:

Não sei, o que é esse procedimento de conta local?

Você deve fazer o procedimento usando uma conta local com privilégios de administrador da máquina, não uma conta da Microsoft, como recomenda o Baboo:

"A maneira correta de alterar de IDE ou RAID para AHCI é a seguinte: entre no MSCONFIG, configure o computador para reiniciar em Modo de Segurança e reinicie o Windows. Daí você acessa a BIOS do computador, altera o acesso a disco de IDE para AHCI, salva e reinicia o PC.

O Windows vai reiniciar em Modo de Segurança (pois você configurou isso no MSCONFIG). Daí você entra nele novamente, desclica a Inicialização segura, clica em OK e reinicia o Windows. Quando ele voltar, ele estará funcionando com AHCI.

Antes de você fazer isso, detalhe MUITO importante: você deve fazer isso logando em uma conta LOCAL do Windows. Não faça isso usando uma conta Microsoft ou se você faz login com PIN. Se você não tem uma conta local, crie uma, siga a dica que eu dei para mudar de IDE ou RAID para AHCI, e depois apague a conta local que você criou."

Para criar uma conta local:

https://support.microsoft.com/pt-br/help/4026923/Windows-10-create-a-local-user-or-administrator-account

Você também pode, ao invés de criar uma conta, ativar a conta Administrador. Para isso, execute o prompt de comando como administrador e digite o comando seguido de Enter:

net user Administrador /active:yes

Quando essa conta não for mais necessária é só desativa-la com o comando:

net user Administrador /active:no

Dica: sempre que faço isso aproveito para colocar uma senha nessa conta por segurança.

2 horas atrás, Guisad :c disse:

E sim eu desfragmentei o SSD, não adiantou nada...

Você usou o Defraggler para desfragmentar o SSD ou a ferramenta do próprio Windows? O Defraggler é mais eficiente.

https://www.ccleaner.com/defraggler

 

Editado por Balla

Balla®

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
1 hora atrás, Balla disse:

Você deve fazer o procedimento usando uma conta local com privilégios de administrador da máquina, não uma conta da Microsoft, como recomenda o Baboo:

"A maneira correta de alterar de IDE ou RAID para AHCI é a seguinte: entre no MSCONFIG, configure o computador para reiniciar em Modo de Segurança e reinicie o Windows. Daí você acessa a BIOS do computador, altera o acesso a disco de IDE para AHCI, salva e reinicia o PC.

O Windows vai reiniciar em Modo de Segurança (pois você configurou isso no MSCONFIG). Daí você entra nele novamente, desclica a Inicialização segura, clica em OK e reinicia o Windows. Quando ele voltar, ele estará funcionando com AHCI.

Antes de você fazer isso, detalhe MUITO importante: você deve fazer isso logando em uma conta LOCAL do Windows. Não faça isso usando uma conta Microsoft ou se você faz login com PIN. Se você não tem uma conta local, crie uma, siga a dica que eu dei para mudar de IDE ou RAID para AHCI, e depois apague a conta local que você criou."

Para criar uma conta local:

https://support.microsoft.com/pt-br/help/4026923/Windows-10-create-a-local-user-or-administrator-account

Você também pode, ao invés de criar uma conta, ativar a conta Administrador. Para isso, execute o prompt de comando como administrador e digite o comando seguido de Enter:

net user Administrador /active:yes

Quando essa conta não for mais necessária é só desativa-la com o comando:

net user Administrador /active:no

Dica: sempre que faço isso aproveito para colocar uma senha nessa conta por segurança.

Você usou o Defraggler para desfragmentar o SSD ou a ferramenta do próprio Windows? O Defraggler é mais eficiente.

https://www.ccleaner.com/defraggler

 

Fiz tudo, criei a conta local, entrei nela, coloquei pra entrar no modo de segurança da BIOS, porém não tem a opção de mudar, na verdade não tem nada relacionado ao AHCI e o IDE ou RAID.

 

E sim, eu usei o defraggler, estava 67%, agora está só 5% fragmentado, senti uma leve rapidez na hora das instalações.

No print na janela de Gerenciador de Dispositivos, tem como saber se está em AHCI? 

 

 

 

acb7b77b-3d14-4ffa-a6bd-0af70b82cab6.jpg

image.png

Editado por Guisad :c

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...