Este fórum ficará ativo até 15/Jun/2019. LEIA AQUI.

Ir para conteúdo
  • Cadastre-se

Mensagem Recomendada

Tenho um PC  com uma placa de video Geforce 1060 de 6gb, e sempre usei 2 monitores nele...um deles é a TV de 28 polegadas, que uso pra jogar e conecto na porta HDMI, e um monitor simples de 15 polegadas, que acaba sendo útil em tarefas mais simples que uso quando não quero usar a TV. Pra isso uso um adaptador displayport x VGA . No entanto não consigo mais fazer funcionar dessa forma. Já fiz vários testes. Testei 3 cabos vga diferentes, testei 3 monitores diferentes (o monitor que uso e 2 tvs com entrada VGA), testei usar só a entrada displayport, desconectando a HDMI, e hoje comprei um adaptador HDMI x VGA. Nenhum dos casos funcionou. A placa só está funcionando com cabo HDMI na porta HDMI da TV. Alguém passou por situação parecida? Sempre usei com 2 monitores...Será alguma configuração da placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A série 10xx da Nvidea não possui vídeo analógico, por isso ela não tem o conector VGA, e nem funciona com adaptadores... para usar VGA nessas placas novas você precisa de um "conversor" e não adaptador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...