CONHEÇA o BABOO PRO e a Comunidade BABOO que substituirão o site BABOO e esse fórum

Ir para conteúdo
  • Cadastre-se

Mensagem Recomendada

1 - Abra uma aba do Google, pesquise algum termo por exemplo "teste" e mantenha a aba aberta.

2 - Settings -> Privacy and services -> Adress Bar -> Manage search engines.

Você deverá ver agora a engine do Google, basta clicar no botão "..." e em seguida "Make default".

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ciro-Mota disse:

1 - Abra uma aba do Google, pesquise algum termo por exemplo "teste" e mantenha a aba aberta.

2 - Settings -> Privacy and services -> Adress Bar -> Manage search engines.

Você deverá ver agora a engine do Google, basta clicar no botão "..." e em seguida "Make default".

fiz o procedimento, mais quando abro uma nova aba , cai nessa pagina

Screenshot_3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se por acaso você estiver usando a versão "DEV", basta seguir o tutorial do Canal Winchester: https://youtu.be/iomrEdCzDVU?t=582

Se estiver usando a versão "Canary" já esta disponivel basta atualizar seu navegador e ir nas opções e selecionar o "Google".

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Luann Alves disse:

Se por acaso você estiver usando a versão "DEV", basta seguir o tutorial do Canal Winchester: https://youtu.be/iomrEdCzDVU?t=582

Se estiver usando a versão "Canary" já esta disponivel basta atualizar seu navegador e ir nas opções e selecionar o "Google".

Estou usando a versão "Canary", acabei de atualizar, está selecionado Google, mas na página que abre a pesquisa é no Bing.


Sds,

Fernando Carlos

Apóie a campanha "Diga se a Dica Funcionou"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reinicia o navegador, se não for, tenta apagar o "Google" e fazer uma nova pesquisa e ve se ele aparece, se aparecer selecione novamente e testa. Se mesmo assim não for deve ser algo bem específico, já que o mesmo está funcionado perfeitamente aqui. Recomendo enviar Feedback a Microsoft.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Catelan disse:

Mas tem que digitar google.com, né?

sim mano, msm fazendo as alteração, tipo ele cai nessa pagina,  ae tenho que entra no site da google 

14 horas atrás, fctenorio disse:

Estou usando a versão "Canary", acabei de atualizar, está selecionado Google, mas na página que abre a pesquisa é no Bing.

o meu também ta assim..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...