CONHEÇA o BABOO PRO e a Comunidade BABOO que substituirão o site BABOO e esse fórum

Ir para conteúdo
  • Cadastre-se

Mensagem Recomendada

Em 18/04/2019 at 11:31 PM, mick.07 disse:

Boa noite, Baboo.

Uma coisa que percebi na página inicial do Baboo Pro, quando desce a tela até a parte que tem "Tudo postado no Baboo Pro", o uso da GPU cresce consideravelmente, passando dos 25%.

task1.jpg.1af4f82fff2601600f2882180bc3bc1d.jpg

 

Ao subir um pouco a página o uso da GPU cai:

task2.jpg.5b5f6c0d8dae64e04aa0ac47e8b36c93.jpg

 

Isso é normal? Notei esse comportamento com o uBlock ativado e desativado. Como não sei se está normal, to perguntando. Abraços.

será q tem alguma coisa "ali" mineirando e usando nossa gpu para o mesmo? pq percebi aqui também

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu analisei o problema e vi que o culpado por isso é o Quform, plugin de formulários que uso no BABOO PRO: basta desabilitá-lo para a GPU despencar. Curiosamente o código dele é open-source e as varreduras e o VirusTotal não encontraram nada ali. Deve ser um bug e já reportei à empresa que desenvolveu-o. 

Eu não vou desabilitá-lo neste momento pois permite que os internautas me enviem erros do site (e isso está me ajudando muito). Ele será substituído até amanhã (Y) 


[]s
 
Aurélio “Baboo”

assinatura-baboo-forum.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Chequei todas as configurações de conta e os subfóruns e aparentemente tudo está normalizado, dei falta somente dos artigos que ainda não foram publicados rs...

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, GabrielLV disse:

Chequei todas as configurações de conta e os subfóruns e aparentemente tudo está normalizado, dei falta somente dos artigos que ainda não foram publicados rs...

A postagem deles começará no final da próxima semana :) 


[]s
 
Aurélio “Baboo”

assinatura-baboo-forum.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, observei que a Comunidade BABOO está sem favicon e no final da página há uma opção para alterar idioma, porém o Português (Brasil) está com a bandeira de Portugal.


Conheça meu site e encontre conteúdos de qualidade e confiáveis, como artigos especiais, programas e sites recomendados e vídeos sobre tecnologia. Link: https://www.bnminfo.tk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Quer postar a sua dúvida? Cadastre-se pois é rápido e fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

×
×
  • Criar Novo...