Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

A área de Remoção de Malwares está aberta na Comunidade BABOO. LEIA AQUI

Ir para conteúdo
erick.abreu.gomes

Gzip não funciona Windows Server 2012 R2

Mensagem Recomendada

Prezados,

 

boa tarde. Gostaria de uma ajuda de vocês. Estou com um servidor Web Dedicado, porém ao testar a compressão dos arquivos com o Gzip, sempre acusa que está desativado.

inseri a informação abaixo dentro do web.config.

 

Verifiquei pelo IIS e me mostra que está ativo a compactação, tanto para conteúdo dinâmico como conteúdo estático.

 

Desativei pelo IIS, a opção staticCompressionIgnoreHitFrequency para True

 

Alguém tem alguma sugestão?

<?xml version="1.0" encoding="UTF-8"?>
<configuration>
    <system.webServer>
        <asp enableParentPaths="true" exceptionCatchEnable="true" scriptErrorSentToBrowser="true" />		
		<httpCompression directory="%SystemDrive%\inetpub\temp\IIS Temporary Compressed Files">
            <scheme name="gzip" dll="%Windir%\system32\inetsrv\gzip.dll" dynamicCompressionLevel="9" staticCompressionLevel="9" />
			<scheme name="deflate" dll="%Windir%\system32\inetsrv\gzip.dll" staticCompressionLevel="9" dynamicCompressionLevel="9" />
            <dynamicTypes>
			   <add mimeType="text/*" enabled="true" />
                <add mimeType="message/*" enabled="true" />
                <add mimeType="application/javascript" enabled="true" />
                <add mimeType="application/atom+xml" enabled="true" />
                <add mimeType="application/xaml+xml" enabled="true" />
                <add mimeType="*/*" enabled="false" />
			</dynamicTypes>
			<staticTypes>
                <add mimeType="text/*" enabled="true" />
                <add mimeType="message/*" enabled="true" />
                <add mimeType="application/javascript" enabled="true" />
                <add mimeType="application/atom+xml" enabled="true" />
                <add mimeType="application/xaml+xml" enabled="true" />
                <add mimeType="*/*" enabled="false" />
            </staticTypes>
        </httpCompression>
		  <urlCompression doStaticCompression="true" doDynamicCompression="true" />
          </system.webServer>
</configuration>

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...