Este fórum foi descontinuado. LEIA AQUI e participe da Comunidade BABOO :)

A área de Remoção de Malwares está aberta na Comunidade BABOO. LEIA AQUI

Ir para conteúdo

Mensagem Recomendada

Boa tarde.

 

Apliquei uma formula para mostrar a próxima segunda-feira após certa data. A data está em B8

=B8+MOD(8-DIA.DA.SEMANA(B8;2);7))

 

Porém, quando B8 ja é uma segunda-feira ele retorna no mesmo dia. Como fazer para solucionar isso?

 

Aguardo

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Patropi disse:

Boa tarde

Experimnete:


=B8+(7-DIA.DA.SEMANA(B8;2)+1)

[]s

MUITO obrigado, Patropi, você sempre me salvando rs.

 

Sabia q era algo simples q estava faltando, mas não conseguia chegar na formula!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/05/2019 at 3:30 PM, Patropi disse:

Boa tarde

Experimnete:


=B8+(7-DIA.DA.SEMANA(B8;2)+1)

[]s

Patropi, boa noite.

Veja se você pode me ajudar com mais essa rs.

Toda venda que for feita até segunda-feira a comissão será paga na sexta, o que for vendido de terça de terça em diante, será paga na próxima sexta. Não estou conseguindo chegar nessa formula. A data da venda está em A5.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/05/2019 at 9:56 AM, Patropi disse:

Bom dia

Anexe uma lanilha de exemplo, com poucos dados, demonstrando manualmente o resultado esperado.

[]s

Patropi, boa tarde e mais uma vez obrigado pela sua atenção.

 

Coloquei a planilha em anexo e a coluna do resultado esperado.

 

Obrigado desde já.

 

 

 

 

Controle.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/05/2019 at 5:44 PM, Patropi disse:

Boa tarde @renatoooooo

Copie e cole na célula F4 e arraste para as demais células da coluna:


=SE(DIA.DA.SEMANA($A4)>1;$A4-(DIA.DA.SEMANA($A4)-2)+11;$A4-(DIA.DA.SEMANA($A4)-2))

[]s

PERFEITO.

Muito obrigado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

×
×
  • Criar Novo...